Close

HAVE QUESTIONS?

A partner account manager can help. Contact us today.

[ERPSCAN-13-005] SAP NetWeaver BAPI – SMB Relay vulnerability

Application: SAP NetWeaver ABAP
Versions Affected: 7.30 (Basis 720 SP 0, Kernel 720 patch 68)
Vendor URL: http://www.sap.com
Bugs: SMB Relay
Exploits: YES
Reported: 11.12.2012
Vendor response: 12.12.2012
Date of SAP Security Note Published: 12.02.2013
Date of Public Advisory: 20.02.2013
Reference: SAP Security Note 1446476
Author: Nikolay Mescherin (ERPScan)

Description
One of SAP NetWeaver BAPI functions has an SMB Relay vulnerability.

Business Risk
By exploiting this vulnerability, an internal or external attacker will be able to access any files located in the SAP server file system. With the help of this access it is possible to obtain sensitive technical and business-related information stored in the vulnerable SAP system.