Close

HAVE QUESTIONS?

A partner account manager can help. Contact us today.

[ERPSCAN-13-019] SAP NetWeaver servlet DataCollector – Multiple XSS

Application: SAP NetWeaver DataCollector
Versions Affected: SAP NetWeaver DataCollector
Vendor URL: http://www.sap.com
Bugs: XSS
E xploits: YES
Reported: 30.07.2011
Vendor response: 02.08.2011
Date of Public Advisory: 30.10.2013
Reference: SAP Security Note 1828801
CVSS: AV:N/AC:L/AU:S/C:C/I:N/A:N 6.8
Author: Dmitry Evdokimov (ERPScan)

Description
SAP Netweaver DataCollector has a linked XSS vulnerability.

Business Risk
The cross-site scripting vulnerability can lead to injection of malicious scripts into a trusted website. By exploiting this vulnerability, an internal or external attacker will be able to escalate their privileges. With the help of this access, it is possible to obtain sensitive technical and business-related information stored in the vulnerable SAP system.

Defense

To prevent this issue as well as a plethora of other vulnerabilities that may affect your systems, ERPScan provides the following services: