A partner account manager can help. Contact us today.

 Subscribe me your mailing list

[ERPSCAN-14-007] SAP NetWeaver Workflow Modeler – Multiple XSS

Application: SAP NetWeaver Workflow Modeler
Versions Affected: SAP NetWeaver NW2004s SP6 Workflow Modeler
Vendor URL:
Bugs: XSS
Exploits: YES
Reported: 06.08.2010
Vendor response: 07.08.2010
Date of Public Advisory: 12.02.2014
Reference: SAP Security Note 1860923
Author: Alexander Polyakov (ERPScan)

SAP NetWeaver has a linked XSS vulnerability in WF_MOD_MODELER.jsp.

Business Risk
A cross-site scripting vulnerability can lead to injection of malicious scripts into a trusted web site. By exploiting this vulnerability, an internal or external attacker will be able to escalate their privileges. With the help of this access, it is possible to obtain sensitive technical and/or business-related information stored in the vulnerable SAP system.